<!DOCTYPE html>
<!-- Sorry no IE7 support! -->
<!-- @see http://foundation.zurb.com/docs/index.html#basicHTMLMarkup -->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
  <meta charset="utf-8" />
<meta name="google-site-verification" content="b1qxn4imauMPKWaZayRLqhdGS44s14z_KyrG9FtPvfk" />
<link rel="shortcut icon" href="https://www.spoc-ortho.com/misc/favicon.ico" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="ImageToolbar" content="false" />
<meta name="description" content="Located in Fresno, California, Sierra Pacific Orthopedics is the premier orthopedic medical center in the San Joaquin Valley." />
<meta name="robots" content="follow, index" />
<meta name="rating" content="general" />
<link rel="image_src" href="https://www.spoc-ortho.com/sites/www.spoc-ortho.com/themes/practice/logo.png" />
<link rel="canonical" href="https://www.spoc-ortho.com/welcome" />
<link rel="shortlink" href="https://www.spoc-ortho.com/welcome" />
<meta http-equiv="content-language" content="en-US" />
<meta name="geo.placename" content="Sierra Pacific Orthopedics" />
<meta property="og:site_name" content="Sierra Pacific Orthopedics" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.spoc-ortho.com/" />
<meta property="og:title" content="Sierra Pacific Orthopedics" />
<meta property="og:description" content="The Strength Of Experience." />
<meta property="og:image" content="https://www.spoc-ortho.com/sites/www.spoc-ortho.com/themes/practice/logo.png" />
<meta property="og:image:secure_url" content="https://www.spoc-ortho.com/sites/www.spoc-ortho.com/themes/practice/logo.png" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.spoc-ortho.com/" />
<meta name="twitter:title" content="Sierra Pacific Orthopedics" />
<meta name="twitter:description" content="The Strength Of Experience." />
<meta name="twitter:image" content="https://www.spoc-ortho.com/sites/www.spoc-ortho.com/themes/practice/logo.png" />
<meta name="twitter:image:alt" content="Sierra Pacific Orthopedics Logo" />
<script type="application/ld+json">{"@context": "http://schema.org", "@type": "WebPage", "headline": "Home", "url": "https://www.spoc-ortho.com/welcome", "thumbnailUrl": "", "dateCreated": "", "creator": "", "keywords":""}</script>
  <title>Home | Sierra Pacific Orthopedics</title>
  <link rel="stylesheet" href="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/css/css_kShW4RPmRstZ3SpIC-ZvVGNFVAi0WEMuCnI0ZkYIaFw.css" />
<link rel="stylesheet" href="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/css/css_kIItzKbjTg1YfWiY2aPK7KfeoW5gtFEL66ASYmIeSrk.css" />
<link rel="stylesheet" href="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/css/css_AY5W84g2HeO2rv5oG5MaVC6q7pU2GME4I0k4kejLvEc.css" />
<link rel="stylesheet" href="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/css/css_nhr4SImxkIFuSTfB2Sml4wrH52cBzeCDwBeTTZGDTW8.css" />
  <script src="https://www.spoc-ortho.com/sites/all/libraries/respondjs/respond.min.js?qnbfyo"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")</script>
<script src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/js/js_38VWQ3jjQx0wRFj7gkntZr077GgJoGn5nv3v05IeLLo.js"></script>
<script src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/js/js_GfhfG87z3G2pfx75lv_6Kp7vstsqWlnAb2C3ovnrHMY.js"></script>
<script src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/js/js_Oy0IyAWEGyJyE5zCN1iDgGeVhbhcuUthekQLKiUNT1Y.js"></script>
<script src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/js/js_UjydstfnYbdNM1Cy_gJOdUQJFaH1y2IL7jQ9n3BGMo0.js"></script>
<script src="//cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/js/js_UPnnOOLdS1ufY58nl0ShL9YywS4AW7W7gh8_jwl_JgA.js"></script>
<script src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/js/js_ZZWsgFsEluM47KLrBpTGmwJiNd-SGKdYdFkycwMlT_A.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"practice","theme_token":"nhKCZPiTMBfTxGm2OFSq6YOZlAeFbIqeAveaVqeqv8A","jquery_version":"1.10","js":{"sites\/all\/libraries\/respondjs\/respond.min.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"0":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/jquery_update\/js\/jquery_update.js":1,"sites\/spoc-orthoV2.com\/modules\/custom\/docappt\/docappt.js":1,"sites\/spoc-orthoV2.com\/modules\/custom\/venelcart\/store.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.js":1,"\/\/cdn.jsdelivr.net\/npm\/js-cookie@2\/src\/js.cookie.min.js":1,"sites\/all\/modules\/patched\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/patched\/views\/js\/ajax_view.js":1,"sites\/spoc-orthoV2.com\/themes\/zurb_foundation\/js\/vendor\/modernizr.js":1,"sites\/spoc-orthoV2.com\/themes\/practice\/js\/foundation.min.js":1,"sites\/spoc-orthoV2.com\/themes\/practice\/js\/libs.min.js":1,"sites\/spoc-orthoV2.com\/themes\/practice\/js\/app.min.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/spoc-orthoV2.com\/modules\/custom\/docappt\/docappt.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/office_hours\/office_hours.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/spoc-orthoV2.com\/modules\/custom\/venelcart\/css\/store.css":1,"sites\/all\/modules\/patched\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/custom\/venel_alert\/venel_alert.css":1,"sites\/spoc-orthoV2.com\/themes\/practice\/layouts\/homepage\/homepage.css":1,"sites\/spoc-orthoV2.com\/modules\/patched\/fivestar\/css\/fivestar.css":1,"sites\/spoc-orthoV2.com\/modules\/patched\/fivestar\/widgets\/oxygen\/oxygen.css":1,"sites\/spoc-orthoV2.com\/themes\/practice\/layouts\/homeslider\/basic-page.css":1,"sites\/spoc-orthoV2.com\/themes\/practice\/css\/normalize.css":1,"sites\/spoc-orthoV2.com\/themes\/practice\/css\/foundation.min.css":1,"sites\/spoc-orthoV2.com\/themes\/practice\/css\/practice.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:c23eb9fe341ceff10d073caf4aa5f836":{"view_name":"nodequeue_1","view_display_id":"block","view_args":"","view_path":"welcome","view_base_path":null,"view_dom_id":"c23eb9fe341ceff10d073caf4aa5f836","pager_element":0}}},"urlIsAjaxTrusted":{"\/views\/ajax":true,"\/":true,"\/doctors\/mychoice":true}});</script>

  <!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TP4VN4S');</script>
<!-- End Google Tag Manager -->
<link rel="apple-touch-icon" sizes="180x180" href="/sites/spoc-orthoV2.com/themes/practice/favicon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/sites/spoc-orthoV2.com/themes/practice/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/sites/spoc-orthoV2.com/themes/practice/favicon/favicon-16x16.png">
<link rel="manifest" href="/sites/spoc-orthoV2.com/themes/practice/favicon/site.webmanifest">
<link rel="mask-icon" href="/sites/spoc-orthoV2.com/themes/practice/favicon/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/sites/spoc-orthoV2.com/themes/practice/favicon/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/sites/spoc-orthoV2.com/themes/practice/favicon/mstile-144x144.png">
<meta name="msapplication-config" content="/sites/spoc-orthoV2.com/themes/practice/favicon/browserconfig.xml">
<meta name="theme-color" content="#ffffff"></head>
<body class="html front not-logged-in no-sidebars page-welcome panels-page" >
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TP4VN4S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <div class="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js"></script>

<!--.page -->
<div role="document" class="page">

  <!--.l-header -->
  <header role="banner" class="l-header">

          <!--.top-bar -->
              <div class="show-for-small">
      
      <nav class="top-bar" data-topbar  data-options="mobile_show_parent_link:true">
        <ul class="title-area">
          <li class="name">
           <span>
              <a href="/" title="Home" rel="home" class="header__logo" id="logo-small"><img alt="Mobile Home" src="/sites/spoc-orthoV2.com/themes/practice/logo.svg"></a>
            </span>
          </li>
          <li class="toggle-topbar menu-icon">
            <a href="#"><span>Menu</span></a></li>
        </ul>
        <section class="top-bar-section">
                      <ul id="main-menu" class="main-nav left"><li class="first leaf" id="nav-home"><a href="/" id="nav-home" class="active">Home</a></li><li class="expanded has-dropdown"><a href="/about-us">About Us</a><ul class="dropdown"><li class="first expanded has-dropdown item"><a href="/about-us/careers" class="item">Careers</a><ul class="dropdown"><li class="first last leaf item"><a href="/about-us/careers/employment-opportunities" class="item">Employment Opportunities</a></li></ul></li><li class="leaf item"><a href="/about-us/contact-us" class="item">Contact Us</a></li><li class="leaf item"><a href="/about-us/patient-reviews" class="item">Patient Reviews</a></li><li class="leaf item"><a href="/about-us/privacy-security" class="item">Privacy/Security</a></li><li class="expanded has-dropdown item"><a href="/refer-patient" class="item">Refer a Patient</a><ul class="dropdown"><li class="first last leaf item"><a href="/refer-patient/referral-resources" class="item">Referral Resources</a></li></ul></li><li class="last leaf item"><a href="/about-us/notice-non-discrimination" class="item">Notice of Non-Discrimination</a></li></ul></li><li class="expanded has-dropdown"><a href="/doctors">Doctors</a><ul class="dropdown"><li class="first leaf item"><a href="/doctors/henry-e-aryan-md" class="item">Henry E. Aryan, M.D.</a></li><li class="leaf item"><a href="/doctors/enoch-h-chang-md" class="item">Enoch H. Chang, M.D.</a></li><li class="leaf item"><a href="/doctors/jerome-r-dunklin-md" class="item">Jerome R. Dunklin, M.D.</a></li><li class="leaf item"><a href="/doctors/malcolm-e-ghazal-md-memoriam" class="item">Malcolm E. Ghazal, M.D. (In Memoriam)</a></li><li class="leaf item"><a href="/doctors/paramjeet-s-gill-md" class="item">Paramjeet S. Gill, M.D.</a></li><li class="leaf item"><a href="/doctors/francis-e-glaser-md" class="item">Francis E. Glaser, M.D.</a></li><li class="leaf item"><a href="/doctors/christopher-d-glezos-md" class="item">Christopher D. Glezos, M.D.</a></li><li class="leaf item"><a href="/doctors/vincent-b-gomez-md" class="item">Vincent B. Gomez, M.D.</a></li><li class="leaf item"><a href="/doctors/robert-p-gousse-md" class="item">Robert P. Gousse, M.D.</a></li><li class="leaf item"><a href="/doctors/eric-c-hanson-md" class="item">Eric C. Hanson, M.D.</a></li><li class="leaf item"><a href="/doctors/toby-r-johnson-md" class="item">Toby R. Johnson, M.D.</a></li><li class="leaf item"><a href="/doctors/beau-kalmes-do" class="item">Beau Kalmes, D.O.</a></li><li class="leaf item"><a href="/doctors/gopi-kasturi-md" class="item">Gopi Kasturi, M.D.</a></li><li class="leaf item"><a href="/doctors/rod-s-kraft-md" class="item">Rod S. Kraft, M.D.</a></li><li class="leaf item"><a href="/doctors/erika-kuehn-md" class="item">Erika Kuehn, M.D.</a></li><li class="leaf item"><a href="/doctors/lance-larsen-md" class="item">Lance Larsen, M.D.</a></li><li class="leaf item"><a href="/doctors/julia-lee-md" class="item">Julia Lee, M.D.</a></li><li class="leaf item"><a href="/doctors/alexander-l-majors-md" class="item">Alexander L. Majors, M.D.</a></li><li class="leaf item"><a href="/doctors/michele-m-schulz-md" class="item">Michele M. Schulz, M.D.</a></li><li class="leaf item"><a href="/doctors/matthew-j-simons-md" class="item">Matthew J. Simons, M.D.</a></li><li class="leaf item"><a href="/doctors/mark-sison-md-pt" class="item">Mark A. Sison, M.D., P.T.</a></li><li class="leaf item"><a href="/doctors/jerry-n-smith-md" class="item">Jerry N. Smith, M.D.</a></li><li class="leaf item"><a href="/doctors/cary-m-tanner-md" class="item">Cary M. Tanner, M.D.</a></li><li class="leaf item"><a href="/doctors/connor-j-telles-md" class="item">Connor J. Telles, M.D.</a></li><li class="leaf item"><a href="/doctors/steven-t-thaxter-md" class="item">Steven T. Thaxter, M.D.</a></li><li class="leaf item"><a href="/doctors/thomas-w-thomas-md" class="item">Thomas W. Thomas, M.D.</a></li><li class="leaf item"><a href="/doctors/jeryl-j-wiens-md" class="item">Jeryl J. Wiens, M.D.</a></li><li class="last leaf item"><a href="/doctors/timothy-c-watson-md" class="item">Timothy C. Watson, M.D.</a></li></ul></li><li class="expanded has-dropdown"><a href="/specialties">Specialties</a><ul class="dropdown"><li class="first leaf item"><a href="/specialties/ankle-doctor" class="item">Ankle</a></li><li class="leaf item"><a href="/specialties/back-doctor" class="item">Back</a></li><li class="leaf item"><a href="/specialties/elbow-doctor" class="item">Elbow</a></li><li class="leaf item"><a href="/specialties/foot-doctor" class="item">Foot</a></li><li class="leaf item"><a href="/specialties/fracture-care-doctor" class="item">Fracture Care</a></li><li class="leaf item"><a href="/specialties/general-orthopedics-doctor" class="item">General Orthopedics</a></li><li class="leaf item"><a href="/specialties/hand-doctor" class="item">Hand</a></li><li class="leaf item"><a href="/specialties/hip-doctor" class="item">Hip</a></li><li class="leaf item"><a href="/specialties/joint-replacement-revision-doctor" class="item">Joint Replacement &amp; Revision</a></li><li class="leaf item"><a href="/specialties/knee-doctor" class="item">Knee</a></li><li class="leaf item"><a href="/specialties/neck-doctor" class="item">Neck</a></li><li class="leaf item"><a href="/specialties/pain-management-doctor" class="item">Pain Management</a></li><li class="leaf item"><a href="/specialties/physical-medicine-rehabilitation-doctor" class="item">Physical Medicine &amp; Rehabilitation</a></li><li class="leaf item"><a href="/specialties/shoulder-doctor" class="item">Shoulder</a></li><li class="leaf item"><a href="/specialties/spine-doctor" class="item">Spine</a></li><li class="leaf item"><a href="/specialties/sports-medicine-doctor" class="item">Sports Medicine</a></li><li class="leaf item"><a href="/specialties/wrist-doctor" class="item">Wrist</a></li><li class="last leaf item"><a href="/specialties/family-medicine" class="item">Family Medicine Doctor</a></li></ul></li><li class="expanded has-dropdown"><a href="/centers-of-excellence">Centers of Excellence</a><ul class="dropdown"><li class="first leaf item"><a href="/centers-of-excellence/elbow-center" class="item">Elbow Center</a></li><li class="leaf item"><a href="/centers-of-excellence/foot-and-ankle-center" class="item">Foot &amp; Ankle Center</a></li><li class="leaf item"><a href="/centers-of-excellence/hand-center" class="item">Hand Center</a></li><li class="leaf item"><a href="/centers-of-excellence/hip-knee-center" class="item">Hip &amp; Knee Center</a></li><li class="leaf item"><a href="/centers-of-excellence/joint-replacement-center" class="item">Joint Replacement Center</a></li><li class="leaf item"><a href="/centers-of-excellence/physical-medicine-rehabilitation-center" class="item">Physical Medicine &amp; Rehabilitation Center</a></li><li class="leaf item"><a href="/centers-of-excellence/shoulder-center" class="item">Shoulder Center</a></li><li class="leaf item"><a href="/centers-of-excellence/shoulder-replacement-center" class="item">Shoulder Replacement Center</a></li><li class="leaf item"><a href="/centers-of-excellence/spine-center" class="item">Spine Center</a></li><li class="last leaf item"><a href="/centers-of-excellence/sports-medicine-center" class="item">Sports Medicine Center</a></li></ul></li><li class="expanded has-dropdown"><a href="/locations">Locations</a><ul class="dropdown"><li class="first leaf item"><a href="/locations/herndon-campus" class="item">Herndon Campus</a></li><li class="leaf item"><a href="/locations/orthopedic-urgent-care-sierra-pacific-orthopedics" class="item">Orthopedic Urgent Care at Sierra Pacific Orthopedics</a></li><li class="last leaf item"><a href="/locations/spruce-campus" class="item">Spruce Campus</a></li></ul></li><li class="expanded has-dropdown"><a href="/services">Services</a><ul class="dropdown"><li class="first leaf item"><a href="/services/acupuncture" class="item">Acupuncture</a></li><li class="leaf item"><a href="/services/electrodiagnostic-medicine" class="item">Electrodiagnostic Medicine (EMG/NCV)</a></li><li class="leaf item"><a href="/services/hand-therapy" class="item">Hand Therapy</a></li><li class="leaf item"><a href="/services/imaging-x-ray-mri" class="item">Imaging (X-Ray, MRI)</a></li><li class="expanded has-dropdown item"><a href="/services/leanmd" class="item">Weight Loss</a><ul class="dropdown"><li class="first leaf item"><a href="/leanmd/weight-loss-phases" class="item">LeanMD - Weight Loss Phases</a></li><li class="leaf item"><a href="/leanmd/medically-supported-weight-loss" class="item">LeanMD - Medically Supported Weight Loss</a></li><li class="leaf item"><a href="/leanmd/leanmd-care-team" class="item">LeanMD - The LeanMD Care Team</a></li><li class="leaf item"><a href="/leanmd/fda-approved-medications" class="item">LeanMD - FDA Approved Medications</a></li><li class="leaf item"><a href="/leanmd/extreme-convenience" class="item">LeanMD - Extreme Convenience</a></li><li class="leaf item"><a href="/leanmd/comprehensive-support" class="item">LeanMD - Comprehensive Support</a></li><li class="leaf item"><a href="/leanmd/empowering-tools-and-training" class="item">LeanMD - Empowering Tools and Training</a></li><li class="leaf item"><a href="/leanmd/weight-loss-meal-planning-system" class="item">LeanMD - Weight Loss Meal Planning System</a></li><li class="last leaf item"><a href="/leanmd/weight-loss-and-exercise" class="item">LeanMD - Weight Loss and Exercise</a></li></ul></li><li class="leaf item"><a href="/services/massage-therapy" class="item">Massage Therapy</a></li><li class="leaf item"><a href="/services/orthopedic-urgent-care" class="item">Orthopedic Urgent Care</a></li><li class="leaf item"><a href="/services/physical-therapy" class="item">Physical Therapy</a></li><li class="leaf item"><a href="/services/preoperative-testing" class="item">Preoperative Testing</a></li><li class="leaf item"><a href="/services/summit-surgical" class="item">Summit Surgical</a></li><li class="last leaf item"><a href="/telemedicine" class="item">Telemedicine</a></li></ul></li><li class="last expanded has-dropdown"><a href="/patient-resources">Patient Resources</a><ul class="dropdown"><li class="first expanded has-dropdown item"><a href="/appointments" class="item">Appointments</a><ul class="dropdown"><li class="first last leaf item"><a href="/patient-appointment" class="item">Patient Appointment</a></li></ul></li><li class="leaf item"><a href="/patient-resources/appointment-resources" class="item">Appointment Resources</a></li><li class="leaf item"><a href="/patient-resources/cafe-menu-and-hours" class="item">Café Menu and Hours</a></li><li class="expanded has-dropdown item"><a href="/patient-resources/faq" class="item">Frequently Asked Questions</a><ul class="dropdown"><li class="first leaf item"><a href="/patient-resources/faq/general-orthopedics" class="item">General Orthopedics</a></li><li class="leaf item"><a href="/patient-resources/faq/orthopedic-specialists" class="item">Orthopedic Specialists</a></li><li class="last leaf item"><a href="/patient-resources/faq/test-treatment-definitions" class="item">Test &amp; Treatment Definitions</a></li></ul></li><li class="leaf item"><a href="/patient-resources/insurance-billing" class="item">Insurance/Billing Information</a></li><li class="leaf item"><a href="/sports-medicine-guide" class="item">Online Guide to Sports Medicine</a></li><li class="expanded has-dropdown item"><a href="/patient-resources/education" class="item">Patient Education</a><ul class="dropdown"><li class="first leaf item"><a href="/patient-resources/education/additional-resources" class="item">Additional Resources</a></li><li class="leaf item"><a href="/patient-resources/patient-education/ankle-sprain" class="item">Ankle Sprain</a></li><li class="leaf item"><a href="/patient-resources/patient-education/elbow-tendinitis" class="item">Elbow Tendinitis</a></li><li class="leaf item"><a href="/patient-resources/patient-education/health-fitness" class="item">Health &amp; Fitness</a></li><li class="leaf item"><a href="/patient-resources/education/articles" class="item">Health Articles</a></li><li class="leaf item"><a href="/patient-resources/patient-education/knee-tendinitis" class="item">Knee Tendinitis</a></li><li class="leaf item"><a href="/patient-resources/education/videos" class="item">Patient Education Videos</a></li><li class="leaf item"><a href="/patient-resources/patient-education/pilates" class="item">Pilates</a></li><li class="leaf item"><a href="/patient-resources/patient-education/plantar-fasciitis-heel-spurs" class="item">Plantar Fasciitis and Heel Spurs</a></li><li class="leaf item"><a href="/patient-resources/patient-education/preparticipation-examination" class="item">Preparticipation Examination</a></li><li class="leaf item"><a href="/patient-resources/patient-education/shoulder-tendinitis" class="item">Shoulder Tendinitis</a></li><li class="last leaf item"><a href="/patient-resources/patient-education/spine-low-back" class="item">Spine/Low Back</a></li></ul></li><li class="leaf item"><a href="/patient-resources/e-newsletter" class="item">Patient E-Newsletter</a></li><li class="leaf item"><a href="/patient-resources/patient-forms" class="item">Patient Forms</a></li><li class="leaf item"><a href="https://www.spoc-ortho.com/patient-portal" class="item">Patient Portal</a></li><li class="leaf item"><a href="/patient-survey" class="item">Patient Survey</a></li><li class="expanded has-dropdown item"><a href="/patient-resources/preparing-appointment" class="item">Preparing for My Appointment</a><ul class="dropdown"><li class="first leaf item"><a href="/patient-resources/preparing-appointment/additional-information" class="item">Additional Information</a></li><li class="leaf item"><a href="/patient-resources/preparing-appointment/information" class="item">Appointment Information</a></li><li class="last leaf item"><a href="/patient-resources/preparing-appointment/items" class="item">Items to Take to My Appointment</a></li></ul></li><li class="expanded has-dropdown item"><a href="/patient-resources/preparing-surgery" class="item">Preparing for My Surgery</a><ul class="dropdown"><li class="first leaf item"><a href="/patient-resources/preparing-surgery/prior-to-surgery" class="item">0 to 7 Days Prior to My Surgery</a></li><li class="leaf item"><a href="/patient-resources/preparing-surgery/ambulatory-assistive-devices" class="item">Ambulatory Assistive Devices</a></li><li class="leaf item"><a href="/patient-resources/preparing-surgery/patient-proof-bathroom" class="item">Patient-Proof My Bathroom</a></li><li class="leaf item"><a href="/patient-resources/preparing-surgery/patient-proof-home" class="item">Patient-Proof My Home</a></li><li class="leaf item"><a href="/patient-resources/preparing-surgery/personal-assistance" class="item">Personal Assistance</a></li><li class="leaf item"><a href="/patient-resources/preparing-surgery/personal-preparation" class="item">Personal Preparation</a></li><li class="last leaf item"><a href="/patient-resources/preparing-surgery/travel-safety" class="item">Travel Safety</a></li></ul></li><li class="leaf item"><a href="/patient-resources/surgery-preparation-recovery" class="item">Surgery Preparation/Recovery</a></li><li class="leaf item"><a href="/patient-resources/tips-healthy-joints" class="item">Tips for Healthy Joints</a></li><li class="last expanded has-dropdown item"><a href="/patient-resources/videos" class="item">Video Library</a><ul class="dropdown"><li class="first leaf item"><a href="/patient-resources/videos/introduction-alexander-l-majors-md" class="item">Introduction: Alexander L. Majors, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-connor-j-telles-md" class="item">Introduction: Connor J. Telles, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-david-e-taylor-md" class="item">Introduction: David E. Taylor, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-eric-c-hanson-md" class="item">Introduction: Eric C. Hanson, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-francis-e-glaser-md" class="item">Introduction: Francis E. Glaser, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-gopi-kasturi-md" class="item">Introduction: Gopi Kasturi, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-henry-e-aryan-md" class="item">Introduction: Henry E. Aryan, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-jerome-r-dunklin-md" class="item">Introduction: Jerome R. Dunklin, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-jeryl-j-wiens-md" class="item">Introduction: Jeryl J. Wiens, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-matthew-j-simons-md" class="item">Introduction: Matthew J. Simons, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-michele-m-schulz-md" class="item">Introduction: Michele M. Schulz, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-rod-s-kraft-md" class="item">Introduction: Rod S. Kraft, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-steven-t-thaxter-md" class="item">Introduction: Steven T. Thaxter, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-thomas-w-thomas-md" class="item">Introduction: Thomas W. Thomas, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-toby-r-johnson-md" class="item">Introduction: Toby R. Johnson, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/summit-surgical-dr-toby-johnson-and-dr-cary-tanner" class="item">Summit Surgical with Dr. Toby Johnson and Dr. Cary Tanner</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-christopher-d-glezos-md" class="item">Introduction: Christopher D. Glezos, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-erika-kuehn-md" class="item">Introduction: Erika Kuehn, M.D.</a></li><li class="last leaf item"><a href="/patient-resources/videos/introduction-julia-lee-md" class="item">Introduction: Julia Lee, M.D.</a></li></ul></li></ul></li></ul>                  </section>
      </nav>

      <!-- APPOINTMENT BLOCK -->
      <div id="appt-header-mobile">
        
                <section class="block block-block row hide-for-small block-block-1">
  
      
    <ul>
	<li></li>
	<li><a href="tel:999-999-9999"><label><span class="appt-number">(999)999-9999</span></label></a></li>
</ul>
  
  </section>              </div>
      <!-- / APPOINTMENT BLOCK -->


              </div>
      
      <!--/.top-bar -->
    
    <!-- Title, slogan and menu -->
      <section class=" hide-for-small">

        <!-- HEADER ROW -->
        <div class="row inner-content header-swoop">
          <!-- COLUMN -->
                      <div id="logo-container" class="medium-5 large-5 column" data-equalizer-watch>
              <span>
                                    <!-- LOGO -->
                  
                                      <a href="/" title="Home" rel="home" class="header__logo" id="logo"><img class="header__logo-image logo-svg" alt="Home" src="/sites/spoc-orthoV2.com/themes/practice/logo.svg"></a>
                                     <!-- /LOGO -->
              </span>
            </div>
                    <!-- /COLUMN -->

          <!-- PHONE NUMBERS BLOCK -->
          <div id="phone-numbers" class="medium-3 large-4 column" data-equalizer-watch>
              
                        <section class="block block-block columns small-12 block-block-37">
  
      
    <div class="row">
<div class="medium-12 large-6 columns">
<p class="appt-number-label">Appointments</p>
</div>

<div class="medium-12 large-6 columns">
<p class="appt-number">(559) 256-5200</p>
</div>
</div>

<div class="row">
<div class="medium-12 large-6 columns">
<p class="phone-number-label">All Other Requests</p>
</div>

<div class="medium-12 large-6 columns">
<p class="phone-number">(559) 943-1248</p>
</div>
</div>
  
  </section>                      </div>
          <!-- / PHONE NUMBERS BLOCK -->

          <!-- COLUMN -->
          <div class="medium-4 large-3 column" data-equalizer-watch>
            <!-- ROW -->
            <div class="row medium-collapse mychoice-container">
              <div class="columns small-12 small-centered" id="mychoice">
                                <!-- LOGO -->
                
                                  <a data-reveal-id="myChoiceModal" href="#"><img class="mychoice_logo-image logo-svg" alt="Home" src="/sites/spoc-orthoV2.com/themes/practice/images/mychoice-logo.svg"></a>
                                 <!-- /LOGO -->
              </div>

              <div class="columns large-12 mychoice-copy">
                <span>Find the right provider for your specific<br />
              orthopedic needs now!</span>
              </div>

              <div class="columns large-12">
                <a class="button" data-reveal-id="myChoiceModal" href="#" id="mychoice-button">Choose Your Specialist</a>
              </div>

            
            </div>
            <!-- /ROW -->
          </div>
          <!-- /COLUMN -->
        </div>
        <!-- /HEADER ROW -->


        <!-- FEATURED -->
        <section class="l-featured row">
          <div id="mychoice-container" class="columns small-12 medium-12 medium-centered large-12 large-centered">
            <div class="clearfix row">
              <!-- SECONDARY MENU -->
              <div class="medium-12 large-9 column">
                
                                  <ul id="secondary-menu-head" class="links side-nav"><li class="menu-11630"><span class="nolink" tabindex="0"><span class="icon"></span> <span class="icon-label">Appointments (559) 256-5200</span></span></li>
<li class="menu-18240"><span class="nolink" tabindex="0"><span class="icon"></span> <span class="icon-label">All Other Requests (559) 943-1248</span></span></li>
<li class="menu-2351"><a href="/patient-appointment"><span class="icon"></span> <span class="icon-label">Request an Appointment</span></a></li>
<li class="menu-18241"><a href="/refer-patient"><span class="icon"></span> <span class="icon-label">Referring Physicians</span></a></li>
<li class="menu-8556"><a href="https://pay.instamed.com/Form/Payments/New?id=SPOCORTHO"><span class="icon"></span> <span class="icon-label">Online Bill Pay</span></a></li>
<li class="menu-679"><a href="https://www.spoc-ortho.com/patient-portal"><span class="icon"></span> <span class="icon-label">Patient Portal</span></a></li>
</ul>                              </div>
              <!-- /SECONDARY MENU -->

              <div class="medium-9 large-2 column top-search-bar">
                <form action="/" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="row collapse"><div class="small-10 large-10 small-push-2 columns"><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search..." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
</div><div class="small-2 small-pull-10 columns"><button class="secondary button radius prefix fi-magnifying-glass form-submit" id="edit-submit" name="op" value="" type="submit"></button>
</div></div><input type="hidden" name="form_build_id" value="form-wIOnHQS9ogL-ADQWqbxh_hYe0juYJLnzDDLuUktge40" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>              </div>

              <!-- SOCIAL MENU -->
              <div class="medium-3 large-1 column">
                                  <nav id="sm-nav-head" class="navigation sm-menu" role="navigation">
                                          <ul id="social-menu" class="links inline-list clearfix"><li class="menu-5566 verticalContainer"><a href="https://www.facebook.com/SierraPacificOrthopedics/"><span class="icon fi-social-facebook"></span></a></li>
<li class="menu-5571 verticalContainer"><a href="https://twitter.com/spoc_ortho"><span class="icon fi-social-twitter"></span></a></li>
<li class="menu-5576 verticalContainer"><a href="https://www.youtube.com/user/SierraPacificOrtho"><span class="icon fi-social-youtube"></span></a></li>
</ul>                                      </nav>
              </div>
              <!-- /SOCIAL MENU -->
            </div>
          </div>
        </section>
          <!-- FEATURED -->

                      <!-- MAIN MENU -->
            <div class="row" id="nav-container">
                <nav id="main-menu" class="navigation inner-content" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul id="main-menu-links" class="links inline-list clearfix"><li class="menu-219 first active"><a href="/" id="nav-home" class="active">Home</a></li>
<li class="menu-670"><a href="/about-us">About Us</a></li>
<li class="menu-13036"><a href="/doctors">Doctors</a></li>
<li class="menu-13051"><a href="/specialties">Specialties</a></li>
<li class="menu-15071"><a href="/centers-of-excellence">Centers of Excellence</a></li>
<li class="menu-13046"><a href="/locations">Locations</a></li>
<li class="menu-672"><a href="/services">Services</a></li>
<li class="menu-674 last"><a href="/patient-resources">Patient Resources</a></li>
</ul>                </nav>
            </div>
            <!-- /MAIN MENU -->
          

                      <!--.top-bar -->
                          <div class="show-for-small">
            
            <nav class="top-bar" data-topbar  data-options="mobile_show_parent_link:true">
              <ul class="title-area">
                <li class="name">
                 <span>
                    <a href="/" title="Home" rel="home" class="header__logo" id="logo-small"><img alt="Mobile Home" src="/sites/spoc-orthoV2.com/themes/practice/images/logo-white.svg"></a>
                  </span>
                </li>
                <li class="toggle-topbar menu-icon">
                  <a href="#"><span>Menu</span></a></li>
              </ul>
              <section class="top-bar-section inner-content">
                                  <ul id="main-menu" class="main-nav left"><li class="first leaf" id="nav-home"><a href="/" id="nav-home" class="active">Home</a></li><li class="expanded has-dropdown"><a href="/about-us">About Us</a><ul class="dropdown"><li class="first expanded has-dropdown item"><a href="/about-us/careers" class="item">Careers</a><ul class="dropdown"><li class="first last leaf item"><a href="/about-us/careers/employment-opportunities" class="item">Employment Opportunities</a></li></ul></li><li class="leaf item"><a href="/about-us/contact-us" class="item">Contact Us</a></li><li class="leaf item"><a href="/about-us/patient-reviews" class="item">Patient Reviews</a></li><li class="leaf item"><a href="/about-us/privacy-security" class="item">Privacy/Security</a></li><li class="expanded has-dropdown item"><a href="/refer-patient" class="item">Refer a Patient</a><ul class="dropdown"><li class="first last leaf item"><a href="/refer-patient/referral-resources" class="item">Referral Resources</a></li></ul></li><li class="last leaf item"><a href="/about-us/notice-non-discrimination" class="item">Notice of Non-Discrimination</a></li></ul></li><li class="expanded has-dropdown"><a href="/doctors">Doctors</a><ul class="dropdown"><li class="first leaf item"><a href="/doctors/henry-e-aryan-md" class="item">Henry E. Aryan, M.D.</a></li><li class="leaf item"><a href="/doctors/enoch-h-chang-md" class="item">Enoch H. Chang, M.D.</a></li><li class="leaf item"><a href="/doctors/jerome-r-dunklin-md" class="item">Jerome R. Dunklin, M.D.</a></li><li class="leaf item"><a href="/doctors/malcolm-e-ghazal-md-memoriam" class="item">Malcolm E. Ghazal, M.D. (In Memoriam)</a></li><li class="leaf item"><a href="/doctors/paramjeet-s-gill-md" class="item">Paramjeet S. Gill, M.D.</a></li><li class="leaf item"><a href="/doctors/francis-e-glaser-md" class="item">Francis E. Glaser, M.D.</a></li><li class="leaf item"><a href="/doctors/christopher-d-glezos-md" class="item">Christopher D. Glezos, M.D.</a></li><li class="leaf item"><a href="/doctors/vincent-b-gomez-md" class="item">Vincent B. Gomez, M.D.</a></li><li class="leaf item"><a href="/doctors/robert-p-gousse-md" class="item">Robert P. Gousse, M.D.</a></li><li class="leaf item"><a href="/doctors/eric-c-hanson-md" class="item">Eric C. Hanson, M.D.</a></li><li class="leaf item"><a href="/doctors/toby-r-johnson-md" class="item">Toby R. Johnson, M.D.</a></li><li class="leaf item"><a href="/doctors/beau-kalmes-do" class="item">Beau Kalmes, D.O.</a></li><li class="leaf item"><a href="/doctors/gopi-kasturi-md" class="item">Gopi Kasturi, M.D.</a></li><li class="leaf item"><a href="/doctors/rod-s-kraft-md" class="item">Rod S. Kraft, M.D.</a></li><li class="leaf item"><a href="/doctors/erika-kuehn-md" class="item">Erika Kuehn, M.D.</a></li><li class="leaf item"><a href="/doctors/lance-larsen-md" class="item">Lance Larsen, M.D.</a></li><li class="leaf item"><a href="/doctors/julia-lee-md" class="item">Julia Lee, M.D.</a></li><li class="leaf item"><a href="/doctors/alexander-l-majors-md" class="item">Alexander L. Majors, M.D.</a></li><li class="leaf item"><a href="/doctors/michele-m-schulz-md" class="item">Michele M. Schulz, M.D.</a></li><li class="leaf item"><a href="/doctors/matthew-j-simons-md" class="item">Matthew J. Simons, M.D.</a></li><li class="leaf item"><a href="/doctors/mark-sison-md-pt" class="item">Mark A. Sison, M.D., P.T.</a></li><li class="leaf item"><a href="/doctors/jerry-n-smith-md" class="item">Jerry N. Smith, M.D.</a></li><li class="leaf item"><a href="/doctors/cary-m-tanner-md" class="item">Cary M. Tanner, M.D.</a></li><li class="leaf item"><a href="/doctors/connor-j-telles-md" class="item">Connor J. Telles, M.D.</a></li><li class="leaf item"><a href="/doctors/steven-t-thaxter-md" class="item">Steven T. Thaxter, M.D.</a></li><li class="leaf item"><a href="/doctors/thomas-w-thomas-md" class="item">Thomas W. Thomas, M.D.</a></li><li class="leaf item"><a href="/doctors/jeryl-j-wiens-md" class="item">Jeryl J. Wiens, M.D.</a></li><li class="last leaf item"><a href="/doctors/timothy-c-watson-md" class="item">Timothy C. Watson, M.D.</a></li></ul></li><li class="expanded has-dropdown"><a href="/specialties">Specialties</a><ul class="dropdown"><li class="first leaf item"><a href="/specialties/ankle-doctor" class="item">Ankle</a></li><li class="leaf item"><a href="/specialties/back-doctor" class="item">Back</a></li><li class="leaf item"><a href="/specialties/elbow-doctor" class="item">Elbow</a></li><li class="leaf item"><a href="/specialties/foot-doctor" class="item">Foot</a></li><li class="leaf item"><a href="/specialties/fracture-care-doctor" class="item">Fracture Care</a></li><li class="leaf item"><a href="/specialties/general-orthopedics-doctor" class="item">General Orthopedics</a></li><li class="leaf item"><a href="/specialties/hand-doctor" class="item">Hand</a></li><li class="leaf item"><a href="/specialties/hip-doctor" class="item">Hip</a></li><li class="leaf item"><a href="/specialties/joint-replacement-revision-doctor" class="item">Joint Replacement &amp; Revision</a></li><li class="leaf item"><a href="/specialties/knee-doctor" class="item">Knee</a></li><li class="leaf item"><a href="/specialties/neck-doctor" class="item">Neck</a></li><li class="leaf item"><a href="/specialties/pain-management-doctor" class="item">Pain Management</a></li><li class="leaf item"><a href="/specialties/physical-medicine-rehabilitation-doctor" class="item">Physical Medicine &amp; Rehabilitation</a></li><li class="leaf item"><a href="/specialties/shoulder-doctor" class="item">Shoulder</a></li><li class="leaf item"><a href="/specialties/spine-doctor" class="item">Spine</a></li><li class="leaf item"><a href="/specialties/sports-medicine-doctor" class="item">Sports Medicine</a></li><li class="leaf item"><a href="/specialties/wrist-doctor" class="item">Wrist</a></li><li class="last leaf item"><a href="/specialties/family-medicine" class="item">Family Medicine Doctor</a></li></ul></li><li class="expanded has-dropdown"><a href="/centers-of-excellence">Centers of Excellence</a><ul class="dropdown"><li class="first leaf item"><a href="/centers-of-excellence/elbow-center" class="item">Elbow Center</a></li><li class="leaf item"><a href="/centers-of-excellence/foot-and-ankle-center" class="item">Foot &amp; Ankle Center</a></li><li class="leaf item"><a href="/centers-of-excellence/hand-center" class="item">Hand Center</a></li><li class="leaf item"><a href="/centers-of-excellence/hip-knee-center" class="item">Hip &amp; Knee Center</a></li><li class="leaf item"><a href="/centers-of-excellence/joint-replacement-center" class="item">Joint Replacement Center</a></li><li class="leaf item"><a href="/centers-of-excellence/physical-medicine-rehabilitation-center" class="item">Physical Medicine &amp; Rehabilitation Center</a></li><li class="leaf item"><a href="/centers-of-excellence/shoulder-center" class="item">Shoulder Center</a></li><li class="leaf item"><a href="/centers-of-excellence/shoulder-replacement-center" class="item">Shoulder Replacement Center</a></li><li class="leaf item"><a href="/centers-of-excellence/spine-center" class="item">Spine Center</a></li><li class="last leaf item"><a href="/centers-of-excellence/sports-medicine-center" class="item">Sports Medicine Center</a></li></ul></li><li class="expanded has-dropdown"><a href="/locations">Locations</a><ul class="dropdown"><li class="first leaf item"><a href="/locations/herndon-campus" class="item">Herndon Campus</a></li><li class="leaf item"><a href="/locations/orthopedic-urgent-care-sierra-pacific-orthopedics" class="item">Orthopedic Urgent Care at Sierra Pacific Orthopedics</a></li><li class="last leaf item"><a href="/locations/spruce-campus" class="item">Spruce Campus</a></li></ul></li><li class="expanded has-dropdown"><a href="/services">Services</a><ul class="dropdown"><li class="first leaf item"><a href="/services/acupuncture" class="item">Acupuncture</a></li><li class="leaf item"><a href="/services/electrodiagnostic-medicine" class="item">Electrodiagnostic Medicine (EMG/NCV)</a></li><li class="leaf item"><a href="/services/hand-therapy" class="item">Hand Therapy</a></li><li class="leaf item"><a href="/services/imaging-x-ray-mri" class="item">Imaging (X-Ray, MRI)</a></li><li class="expanded has-dropdown item"><a href="/services/leanmd" class="item">Weight Loss</a><ul class="dropdown"><li class="first leaf item"><a href="/leanmd/weight-loss-phases" class="item">LeanMD - Weight Loss Phases</a></li><li class="leaf item"><a href="/leanmd/medically-supported-weight-loss" class="item">LeanMD - Medically Supported Weight Loss</a></li><li class="leaf item"><a href="/leanmd/leanmd-care-team" class="item">LeanMD - The LeanMD Care Team</a></li><li class="leaf item"><a href="/leanmd/fda-approved-medications" class="item">LeanMD - FDA Approved Medications</a></li><li class="leaf item"><a href="/leanmd/extreme-convenience" class="item">LeanMD - Extreme Convenience</a></li><li class="leaf item"><a href="/leanmd/comprehensive-support" class="item">LeanMD - Comprehensive Support</a></li><li class="leaf item"><a href="/leanmd/empowering-tools-and-training" class="item">LeanMD - Empowering Tools and Training</a></li><li class="leaf item"><a href="/leanmd/weight-loss-meal-planning-system" class="item">LeanMD - Weight Loss Meal Planning System</a></li><li class="last leaf item"><a href="/leanmd/weight-loss-and-exercise" class="item">LeanMD - Weight Loss and Exercise</a></li></ul></li><li class="leaf item"><a href="/services/massage-therapy" class="item">Massage Therapy</a></li><li class="leaf item"><a href="/services/orthopedic-urgent-care" class="item">Orthopedic Urgent Care</a></li><li class="leaf item"><a href="/services/physical-therapy" class="item">Physical Therapy</a></li><li class="leaf item"><a href="/services/preoperative-testing" class="item">Preoperative Testing</a></li><li class="leaf item"><a href="/services/summit-surgical" class="item">Summit Surgical</a></li><li class="last leaf item"><a href="/telemedicine" class="item">Telemedicine</a></li></ul></li><li class="last expanded has-dropdown"><a href="/patient-resources">Patient Resources</a><ul class="dropdown"><li class="first expanded has-dropdown item"><a href="/appointments" class="item">Appointments</a><ul class="dropdown"><li class="first last leaf item"><a href="/patient-appointment" class="item">Patient Appointment</a></li></ul></li><li class="leaf item"><a href="/patient-resources/appointment-resources" class="item">Appointment Resources</a></li><li class="leaf item"><a href="/patient-resources/cafe-menu-and-hours" class="item">Café Menu and Hours</a></li><li class="expanded has-dropdown item"><a href="/patient-resources/faq" class="item">Frequently Asked Questions</a><ul class="dropdown"><li class="first leaf item"><a href="/patient-resources/faq/general-orthopedics" class="item">General Orthopedics</a></li><li class="leaf item"><a href="/patient-resources/faq/orthopedic-specialists" class="item">Orthopedic Specialists</a></li><li class="last leaf item"><a href="/patient-resources/faq/test-treatment-definitions" class="item">Test &amp; Treatment Definitions</a></li></ul></li><li class="leaf item"><a href="/patient-resources/insurance-billing" class="item">Insurance/Billing Information</a></li><li class="leaf item"><a href="/sports-medicine-guide" class="item">Online Guide to Sports Medicine</a></li><li class="expanded has-dropdown item"><a href="/patient-resources/education" class="item">Patient Education</a><ul class="dropdown"><li class="first leaf item"><a href="/patient-resources/education/additional-resources" class="item">Additional Resources</a></li><li class="leaf item"><a href="/patient-resources/patient-education/ankle-sprain" class="item">Ankle Sprain</a></li><li class="leaf item"><a href="/patient-resources/patient-education/elbow-tendinitis" class="item">Elbow Tendinitis</a></li><li class="leaf item"><a href="/patient-resources/patient-education/health-fitness" class="item">Health &amp; Fitness</a></li><li class="leaf item"><a href="/patient-resources/education/articles" class="item">Health Articles</a></li><li class="leaf item"><a href="/patient-resources/patient-education/knee-tendinitis" class="item">Knee Tendinitis</a></li><li class="leaf item"><a href="/patient-resources/education/videos" class="item">Patient Education Videos</a></li><li class="leaf item"><a href="/patient-resources/patient-education/pilates" class="item">Pilates</a></li><li class="leaf item"><a href="/patient-resources/patient-education/plantar-fasciitis-heel-spurs" class="item">Plantar Fasciitis and Heel Spurs</a></li><li class="leaf item"><a href="/patient-resources/patient-education/preparticipation-examination" class="item">Preparticipation Examination</a></li><li class="leaf item"><a href="/patient-resources/patient-education/shoulder-tendinitis" class="item">Shoulder Tendinitis</a></li><li class="last leaf item"><a href="/patient-resources/patient-education/spine-low-back" class="item">Spine/Low Back</a></li></ul></li><li class="leaf item"><a href="/patient-resources/e-newsletter" class="item">Patient E-Newsletter</a></li><li class="leaf item"><a href="/patient-resources/patient-forms" class="item">Patient Forms</a></li><li class="leaf item"><a href="https://www.spoc-ortho.com/patient-portal" class="item">Patient Portal</a></li><li class="leaf item"><a href="/patient-survey" class="item">Patient Survey</a></li><li class="expanded has-dropdown item"><a href="/patient-resources/preparing-appointment" class="item">Preparing for My Appointment</a><ul class="dropdown"><li class="first leaf item"><a href="/patient-resources/preparing-appointment/additional-information" class="item">Additional Information</a></li><li class="leaf item"><a href="/patient-resources/preparing-appointment/information" class="item">Appointment Information</a></li><li class="last leaf item"><a href="/patient-resources/preparing-appointment/items" class="item">Items to Take to My Appointment</a></li></ul></li><li class="expanded has-dropdown item"><a href="/patient-resources/preparing-surgery" class="item">Preparing for My Surgery</a><ul class="dropdown"><li class="first leaf item"><a href="/patient-resources/preparing-surgery/prior-to-surgery" class="item">0 to 7 Days Prior to My Surgery</a></li><li class="leaf item"><a href="/patient-resources/preparing-surgery/ambulatory-assistive-devices" class="item">Ambulatory Assistive Devices</a></li><li class="leaf item"><a href="/patient-resources/preparing-surgery/patient-proof-bathroom" class="item">Patient-Proof My Bathroom</a></li><li class="leaf item"><a href="/patient-resources/preparing-surgery/patient-proof-home" class="item">Patient-Proof My Home</a></li><li class="leaf item"><a href="/patient-resources/preparing-surgery/personal-assistance" class="item">Personal Assistance</a></li><li class="leaf item"><a href="/patient-resources/preparing-surgery/personal-preparation" class="item">Personal Preparation</a></li><li class="last leaf item"><a href="/patient-resources/preparing-surgery/travel-safety" class="item">Travel Safety</a></li></ul></li><li class="leaf item"><a href="/patient-resources/surgery-preparation-recovery" class="item">Surgery Preparation/Recovery</a></li><li class="leaf item"><a href="/patient-resources/tips-healthy-joints" class="item">Tips for Healthy Joints</a></li><li class="last expanded has-dropdown item"><a href="/patient-resources/videos" class="item">Video Library</a><ul class="dropdown"><li class="first leaf item"><a href="/patient-resources/videos/introduction-alexander-l-majors-md" class="item">Introduction: Alexander L. Majors, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-connor-j-telles-md" class="item">Introduction: Connor J. Telles, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-david-e-taylor-md" class="item">Introduction: David E. Taylor, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-eric-c-hanson-md" class="item">Introduction: Eric C. Hanson, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-francis-e-glaser-md" class="item">Introduction: Francis E. Glaser, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-gopi-kasturi-md" class="item">Introduction: Gopi Kasturi, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-henry-e-aryan-md" class="item">Introduction: Henry E. Aryan, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-jerome-r-dunklin-md" class="item">Introduction: Jerome R. Dunklin, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-jeryl-j-wiens-md" class="item">Introduction: Jeryl J. Wiens, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-matthew-j-simons-md" class="item">Introduction: Matthew J. Simons, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-michele-m-schulz-md" class="item">Introduction: Michele M. Schulz, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-rod-s-kraft-md" class="item">Introduction: Rod S. Kraft, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-steven-t-thaxter-md" class="item">Introduction: Steven T. Thaxter, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-thomas-w-thomas-md" class="item">Introduction: Thomas W. Thomas, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-toby-r-johnson-md" class="item">Introduction: Toby R. Johnson, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/summit-surgical-dr-toby-johnson-and-dr-cary-tanner" class="item">Summit Surgical with Dr. Toby Johnson and Dr. Cary Tanner</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-christopher-d-glezos-md" class="item">Introduction: Christopher D. Glezos, M.D.</a></li><li class="leaf item"><a href="/patient-resources/videos/introduction-erika-kuehn-md" class="item">Introduction: Erika Kuehn, M.D.</a></li><li class="last leaf item"><a href="/patient-resources/videos/introduction-julia-lee-md" class="item">Introduction: Julia Lee, M.D.</a></li></ul></li></ul></li></ul>                              </section>
            </nav>




                          </div>
            
            <!--/.top-bar -->
          
      </section>

    <!-- End title, slogan and menu -->

    
  </header>
  <!--/.l-header -->


   <!--.l-main -->
  <main role="main" class="l-main">
    
          <!--.l-help -->
      <section class="l-help row">
        <div class="columns">
            <section class="block block-block block-block-81">
  
      
    <div class="alertBox row small-uncollapse medium-collapse" style="background: #FF0000; padding:1rem;margin-top:1rem;">
<div class="small-1 columns" style="text-align:center;"><span style="font-size:18px;"><strong><i class="fi-alert" style="font-size: 2.5rem;padding:1rem 0;">&nbsp;</i> </strong></span></div>

<div class="alertIcon small-11 columns" style="padding-top:1rem;"><a href="/covid-19-vaccine"><span style="font-size:18px;"><span style="color:#ffffff;"><strong>COVID-19 Vaccine Clinic OPEN 01/21 &amp; 01/22 - Click Here For More Information</strong></span></span></a></div>
</div>
  
  </section><section class="block block-block block-block-76">
  
      
    <div class="alertBox row small-uncollapse medium-collapse" style="background: #BCBCBC; padding:1rem;margin-top:1rem;">
<div class="small-1 columns" style="text-align:center;"><span style="font-size:18px;"><strong><i class="fi-alert" style="font-size: 2.5rem;padding:1rem 0;">&nbsp;</i> </strong></span></div>

<div class="alertIcon small-11 columns" style="padding-top:1rem;"><span style="font-size:18px;"><strong>Our Orthopedic Urgent Care at Our Herndon Campus is OPEN &amp; SAFELY Seeing Patients Monday through Saturday </strong>- <strong><a href="/services/orthopedic-urgent-care">Learn&nbsp;more&nbsp;here</a></strong></span></div>
</div>
  
  </section>        </div>
      </section>
      <!--/.l-help -->
    
    <div class="row">
      <!-- .l-main region -->
        <div class=" main columns">
          
          <a id="main-content"></a>
          
                                            
                  </div>
    </div>

        
      
    
      <div id="slider" class="row collapse">
      <div class="small-12 columns">
        <div class="panel-pane pane-views pane-nodequeue-1 hide-for-small"  >
  
      
  
  <div class="pane-content">
    <div class="view view-nodequeue-1 view-id-nodequeue_1 view-display-id-block view-dom-id-c23eb9fe341ceff10d073caf4aa5f836">
        
  
  
      <div class="view-content">
      <div class="rotator-container">    <ul class="primary-rotator">          <li class="slide-44711 slide "><div class="panel-2col-stacked clearfix panel-display" >
  
  <!-- Layout Choices -->
  
    <!-- Layout 1 -->
    
    <!-- Layout 2 -->
    
    <!-- Layout 3 -->
    
    <!-- Layout 4 -->
    
    <!-- Layout 5 -->
    
    <!-- Layout 6 -->
    
      <div class="row layout-6 panel-1row2cols-row clearfix" data-equalizer data-options="equalize_on_stack: false" data-equalizer-mq="medium-up">
        <div id="slideImage" class="small-12 columns" data-equalizer-watch>
            
          <img typeof="foaf:Image" src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/home-features/5676-NewDoctorKalmes.jpg" width="1440" height="666" alt="" />          </div>
        <div class="verticalContainer small-12 medium-6 large-5 columns end content-container" data-equalizer-watch>
          <div class="verticalAlign">
              
          <h2 class="slide-headline">Our Team Continues to Grow Stronger</h2>                
          <div class="field-content slide-content"><h3>Welcome, Beau Kalmes, D.O.!</h3>

<p>Dr. Kalmes is a fellowship-trained primary care sports medicine doctor who is now accepting new primary care and family practice patients with immediate openings.</p>
</div>    
          <div class="field-content slide-content"><a href="https://www.spoc-ortho.com/doctors/beau-kalmes-do" class="button secondary">LEARN MORE</a></div>            </div>
        </div>
      </div>

    
    <!-- Layout 7 -->
    
  
  
</div>
</li>
          <li class="slide-44716 slide "><div class="panel-2col-stacked clearfix panel-display" >
  
  <!-- Layout Choices -->
  
    <!-- Layout 1 -->
    
    <!-- Layout 2 -->
    
    <!-- Layout 3 -->
    
    <!-- Layout 4 -->
    
    <!-- Layout 5 -->
    
    <!-- Layout 6 -->
    
      <div class="row layout-6 panel-1row2cols-row clearfix" data-equalizer data-options="equalize_on_stack: false" data-equalizer-mq="medium-up">
        <div id="slideImage" class="small-12 columns" data-equalizer-watch>
            
          <img typeof="foaf:Image" src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/home-features/5676-NewDoctorGomez.jpg" width="1440" height="666" alt="" />          </div>
        <div class="verticalContainer small-12 medium-6 large-5 columns end content-container" data-equalizer-watch>
          <div class="verticalAlign">
              
          <h2 class="slide-headline">Our Team Continues to Grow Stronger</h2>                
          <div class="field-content slide-content"><h3>Welcome, Vincent B. Gomez, M.D!</h3>

<p>Dr. Gomez is a fellowship-trained sports medicine surgeon who specializes in providing surgical and nonsurgical care for the ankle, hip, knee, and shoulder.</p>
</div>    
          <div class="field-content slide-content"><a href="https://www.spoc-ortho.com/doctors/vincent-b-gomez-md" class="button secondary">LEARN MORE</a></div>            </div>
        </div>
      </div>

    
    <!-- Layout 7 -->
    
  
  
</div>
</li>
          <li class="slide-39881 slide "><div class="panel-2col-stacked clearfix panel-display" >
  
  <!-- Layout Choices -->
  
    <!-- Layout 1 -->
    
    <!-- Layout 2 -->
    
    <!-- Layout 3 -->
    
    <!-- Layout 4 -->
    
    <!-- Layout 5 -->
    
      <div class="row layout-5 panel-1row2cols-row clearfix collapse" data-equalizer data-options="equalize_on_stack: false" data-equalizer-mq="medium-up">
        <div id="slideImage" class="small-12 columns" data-equalizer-watch>
            
          <img typeof="foaf:Image" src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/home-features/2800-web%20bannerv3.2.jpg" width="1440" height="666" alt="" />          </div>
        <div class="verticalContainer small-12 medium-6 medium-offset-6 large-5 large-offset-7 columns content-container" data-equalizer-watch>
          <div class="verticalAlign">
                          
          <div class="field-content slide-content"><p>&nbsp;</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

<p>&nbsp;</p>
</div>    
          <div class="field-content slide-content"><a href="https://www.spoc-ortho.com/orthopedic-urgent-care-and-telemedicine" class="button secondary">LEARN MORE</a></div>            </div>
        </div>
      </div>

    
    <!-- Layout 6 -->
    
    <!-- Layout 7 -->
    
  
  
</div>
</li>
          <li class="slide-39581 slide "><div class="panel-2col-stacked clearfix panel-display" >
  
  <!-- Layout Choices -->
  
    <!-- Layout 1 -->
    
    <!-- Layout 2 -->
    
    <!-- Layout 3 -->
    
    <!-- Layout 4 -->
    
    <!-- Layout 5 -->
    
      <div class="row layout-5 panel-1row2cols-row clearfix collapse" data-equalizer data-options="equalize_on_stack: false" data-equalizer-mq="medium-up">
        <div id="slideImage" class="small-12 columns" data-equalizer-watch>
            
          <img typeof="foaf:Image" src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/home-features/20-396-1607-3.jpg" width="1440" height="666" alt="" />          </div>
        <div class="verticalContainer small-12 medium-6 medium-offset-6 large-5 large-offset-7 columns content-container" data-equalizer-watch>
          <div class="verticalAlign">
                          
          <div class="field-content slide-content"><h2 style="margin-bottom: 1rem;text-align: center;">Orthopedic Urgent Care &amp;<br />
Telemedicine Visits<br />
Now Available</h2>
</div>    
          <div class="field-content slide-content"><a href="https://www.spoc-ortho.com/orthopedic-urgent-care-and-telemedicine" class="button secondary">LEARN MORE</a></div>            </div>
        </div>
      </div>

    
    <!-- Layout 6 -->
    
    <!-- Layout 7 -->
    
  
  
</div>
</li>
          <li class="slide-21151 slide "><div class="panel-2col-stacked clearfix panel-display" >
  
  <!-- Layout Choices -->
  
    <!-- Layout 1 -->
    
    <!-- Layout 2 -->
    
    <!-- Layout 3 -->
    
    <!-- Layout 4 -->
    
    <!-- Layout 5 -->
    
    <!-- Layout 6 -->
    
      <div class="row layout-6 panel-1row2cols-row clearfix" data-equalizer data-options="equalize_on_stack: false" data-equalizer-mq="medium-up">
        <div id="slideImage" class="small-12 columns" data-equalizer-watch>
            
          <img typeof="foaf:Image" src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/home-features/feature-general-2-v3-compressor.jpg" width="1440" height="666" alt="" />          </div>
        <div class="verticalContainer small-12 medium-6 large-5 columns end content-container" data-equalizer-watch>
          <div class="verticalAlign">
              
          <h2 class="slide-headline">“The Region’s Most Preferred Orthopedic Doctors Since 2010”*</h2>                
          <div class="field-content slide-content"><p>As the premier orthopedic practice in the Central Valley, Sierra Pacific Orthopedics is dedicated to providing the highest level of care for every area of the body.</p>
</div>    
          <div class="field-content slide-content"><a href="https://www.spoc-ortho.com/about-us" class="button secondary">Learn More</a></div>            </div>
        </div>
      </div>

    
    <!-- Layout 7 -->
    
  
  
</div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
      </div>
    </div>
  
  
	
			<div class="row panel-1row2cols-row inner-content clearfix">
			<div id="content" class="small-12 medium-7 large-7 columns panel-1row2cols-left">
				<div class="panel-pane pane-custom pane-1 show-for-small-only clearfix"  id="mobile-homepage-links" >
  
      
  
  <div class="pane-content">
    <ul class="stack button-group">
	<li class="appt-button"><a class="button" href="/locations/orthopedic-urgent-care-sierra-pacific-orthopedics"><strong>Orthopedic Urgent Care Now Available!</strong></a></li>
	<li class="button secondary phone"><span class="icon fi-telephone large">&nbsp;</span>Appointments (559) 256-5200</li>
	<li class="button secondary phone"><span class="icon fi-telephone large">&nbsp;</span>All Other Requests (559) 943-1248</li>
	<li class="appt-button"><a class="button" href="/patient-appointment"><span class="icon fi-calendar large">&nbsp;</span><span class="icon-label">Request an Appointment</span></a></li>
	<li><a class="button secondary" data-reveal-id="myChoiceModal" href="#"><span class="icon fi-checkbox large">&nbsp;</span><span class="icon-label">Choose Your Specialist!</span></a></li>
	<li><a class="button secondary" href="/doctors"><span class="icon fi-torsos-male-female large">&nbsp;</span><span class="icon-label">Doctors</span></a></li>
	<li><a class="button secondary" href="/locations"><span class="icon fi-marker large">&nbsp;</span><span class="icon-label">Locations</span></a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-custom pane-2 show-for-small-only"  >
  
      
  
  <div class="pane-content">
    <div class="urgent-care-mobile-box">
<h1>Orthopedic Urgent Care</h1>

<p>Monday – Friday: 8:00 a.m. – 5:00 p.m.<br />
Saturday: 9:00 a.m. – 12:00 p.m.</p>

<p>Herndon Campus, 1st Floor<br />
1630 East Herndon Avenue<br />
Fresno, CA 93720</p>

<p><a class="button" href="https://www.spoc-ortho.com/services/orthopedic-urgent-care">Learn More</a></p>
</div>
  </div>

  
  </div>
<div class="panel-pane pane-node main-content"  >
  
        <h1 class="pane-title">
      Welcome to Sierra Pacific Orthopedics    </h1>
    
  
  <div class="pane-content">
    <article id="node-10" class="node node-page view-mode-full" about="/welcome-sierra-pacific-orthopedics" typeof="foaf:Document">

              <h2 class="node-title">
        <a href="/welcome-sierra-pacific-orthopedics"></a></h2>
        <span property="dc:title" content="" class="rdf-meta element-hidden"></span>
  
  <div class="body field"><p>Located in Fresno, California, Sierra Pacific Orthopedics is the premier orthopedic medical center in the San Joaquin Valley. From the beginning, our vision has been a commitment to providing the highest quality orthopedic, spine, and sports medicine care to our patients.</p>

<p>Over the years, Sierra Pacific Orthopedics has grown to become the most experienced orthopedic specialty provider in the region.</p>

<p>To ensure our patients receive the best available treatment and care, our surgeons and specialists are all specialty trained, which means they have received advanced instruction in their respective fields. Backed by our experienced, patient-friendly staff, you can be assured that the doctors at Sierra Pacific Orthopedics are dedicated to a single goal: making your life better.</p>

<ul class="content-button-group">
	<li><a class="content-button" href="/about-us/careers">View Our Current Job Openings</a></li>
</ul>

<hr /></div>
  
    
</article>
  </div>

  
  </div>
<div class="panel-pane pane-views pane-overall-rating"  >
  
        <h4 class="pane-title">
      <a href="/node/50">Average Patient Rating</a>    </h4>
    
  
  <div class="pane-content">
    
        
  
  
        

<!-- 	 -->
	
	  
          <div class="fivestar-oxygen"><div class="fivestar-widget-static fivestar-widget-static-vote fivestar-widget-static-5 clearfix"><div class="star star-1 star-odd star-first"><span class="on">4.9956268573629</span></div><div class="star star-2 star-even"><span class="on"></span></div><div class="star star-3 star-odd"><span class="on"></span></div><div class="star star-4 star-even"><span class="on"></span></div><div class="star star-5 star-odd star-last"><span class="on" style="width: 99.562685736294%"></span></div></div></div>    
          <span class="average-rating">Average Rating: <span  itemprop="ratingValue">5</span></span>    
          <a href="/node/50"><span class="total-votes">(<span  itemprop="ratingCount">3,602</span> reviews)</span></a>  
<!-- 	 -->
  
  
        
              <script type="application/ld+json">{"@context": "http://schema.org", "@type": "LocalBusiness", "telephone": "", "image": "https://www.spoc-ortho.com/sites/spoc-orthoV2.com/themes/practice/logo.png", "address": {"@type": "PostalAddress", "streetAddress": "1630 East Herndon Avenue", "addressLocality": "Fresno", "addressRegion": "California", "postalCode": "93720", "addressCountry": "United States"},  
  
  
              
  
  
  
  
  
  
  
        "name": "Sierra Pacific Orthopedics", "priceRange": "$$", "aggregateRating": {"@type": "AggregateRating", "ratingValue": "5", "reviewCount": "3,602", "bestRating": "5", "worstRating": "1"}}</script>  
  
  </div>

  
  </div>
			</div>
			<div id="sidebar" class="small-12 medium-5 large-5 columns panel-1row2cols-right">
				<div class="panel-pane pane-views pane-nq-home-feature-secondary hide-for-small"  >
  
      
  
  <div class="pane-content">
    <div class="view view-nq-home-feature-secondary view-id-nq_home_feature_secondary view-display-id-block_1 view-dom-id-a64e3f9f25c539e4d9f80245a68ea49c">
        
  
  
      <div class="view-content">
          <ul class="small-block-grid-1 feature-large">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last image-wrapper overlay-fade-in clearfix">  
  <div class="views-field views-field-field-featured-link">        <div class="field-content"><a href="https://www.spoc-ortho.com/services/orthopedic-urgent-care">CLICK HERE FOR HOURS</a></div>  </div>  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/styles/home_feature_secondary_-_primary/public/home-feature-secondary/urgent-care-secondary-feature-c1.png?itok=QaSsJpsV" width="500" height="250" alt="" /></div>  </div></li>
      </ul>    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-nq-home-feature-secondary view-id-nq_home_feature_secondary view-display-id-attachment_1">
        
  
  
      <div class="view-content">
      <div class=" hide-for-small">    <ul class="small-block-grid-2 medium-block-gird-1 large-block-grid-2">          <li class="views-row views-row-1 views-row-odd views-row-first image-wrapper overlay-fade-in clearfix">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/styles/home_feature_secondary/public/home-feature-secondary/feature-secondary-locations-v3.jpg?itok=2JGzzlbb" width="250" height="250" alt="" /></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="image-overlay-content"></div></span>  </div>  
  <div class="views-field views-field-field-featured-link-1">        <div class="field-content"><a href="https://www.spoc-ortho.com/locations">Locations</a></div>  </div></li>
          <li class="views-row views-row-2 views-row-even image-wrapper overlay-fade-in clearfix">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/styles/home_feature_secondary/public/home-feature-secondary/feature-secondary-videos-v2.jpg?itok=tHTEDL89" width="250" height="250" alt="" /></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="image-overlay-content"></div></span>  </div>  
  <div class="views-field views-field-field-featured-link-1">        <div class="field-content"><a href="https://www.spoc-ortho.com/patient-resources/videos">Doctor Videos</a></div>  </div></li>
          <li class="views-row views-row-3 views-row-odd image-wrapper overlay-fade-in clearfix">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/styles/home_feature_secondary/public/home-feature-secondary/feature-secondary-facebook-v1.jpg?itok=gHEfsbr2" width="250" height="250" alt="" /></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="image-overlay-content"></div></span>  </div>  
  <div class="views-field views-field-field-featured-link-1">        <div class="field-content"><a href="https://www.facebook.com/SierraPacificOrthopedics/">Facebook</a></div>  </div></li>
          <li class="views-row views-row-4 views-row-even views-row-last image-wrapper overlay-fade-in clearfix">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/styles/home_feature_secondary/public/home-feature-secondary/feature-secondary-twitter-v1.jpg?itok=IijfFTc7" width="250" height="250" alt="" /></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="image-overlay-content"></div></span>  </div>  
  <div class="views-field views-field-field-featured-link-1">        <div class="field-content"><a href="http://twitter.com/spoc_ortho">Twitter</a></div>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div><div class="view view-nq-home-feature-secondary view-id-nq_home_feature_secondary view-display-id-attachment_2">
        
  
  
      <div class="view-content">
      <div class=" hide-for-small">    <ul class="small-block-grid-1 feature-large">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last image-wrapper overlay-fade-in clearfix">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.spoc-ortho.com/sites/spoc-orthoV2.com/files/styles/home_feature_secondary_-_primary/public/home-feature-secondary/feature-secondary-sports-med-guide-v1.jpg?itok=KUSGHDMY" width="500" height="250" alt="" /></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="image-overlay-content"></div></span>  </div>  
  <div class="views-field views-field-field-featured-link-1">        <div class="field-content"><a href="https://www.spoc-ortho.com/sports-medicine-guide">Online Guide to Sports Medicine</a></div>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

  
  </div>
			</div>
		</div>
	 
  

    
  <section class="block block-venel-alert block-venel-alert-venel-alert-block">
  
      
    
    
      
  </section>
    <!--/.l-main region -->
  </main>


  </div>
<!--/.page -->


    <!-- BOTTOM -->
    <section id="content-bottom" class="row bottom-columns large-collapse">
      <div class="columns">
          <section class="block block-block inner-content block-block-16">
  
      
    <div class="columns medium-9">
<p>Official Team Physicians for <strong>Fresno State</strong> <span class="bulldog-logo"><img alt="Fresno State Logo" src="/sites/spoc-orthoV2.com/themes/practice/images/fresno-bulldog-logo.svg" /></span> Since 1987</p>
</div>

<div class="columns medium-3"><a class="button" href="/specialties/sports-medicine-doctor">Learn more</a></div>
  
  </section>      </div>
    </section>
    <!-- /BOTTOM -->


<!--.footer-columns -->

<section class="row l-footer-columns inner-content" data-equalizer data-options="equalize_on_stack: false" data-equalizer-mq="medium-up">
  <!-- FIRST COLUMN -->
    <div id="footer-first" class="medium-5 columns" data-equalizer-watch>

      <div class="block">
        <!-- ADD LOGO FOR IE -->
                <!-- ADD LOGO IF NOT ON IE -->
                    <a href="/" title="Home" rel="home" class="footer__logo" id="logo-footer"><img class="footer__logo-image logo-svg" alt="Home" src="/sites/spoc-orthoV2.com/themes/practice/logo.svg"></a>
              </div>

      <div class="row bottom-search-bar">
          <section class="block block-menu block-menu-menu-footer-menu-1">
  
      
    <ul class="menu"><li class="first leaf menu-17651 menuitem"><a href="/doctors" class="item">Doctors</a></li>
<li class="leaf menu-17656 menuitem"><a href="/specialties" class="item">Specialties</a></li>
<li class="leaf menu-13071 menuitem"><a href="/centers-of-excellence" class="item">Centers of Excellence</a></li>
<li class="leaf menu-17676 menuitem"><a href="/locations" class="item">Locations</a></li>
<li class="leaf menu-13076 menuitem"><a href="/services" class="item">Services</a></li>
<li class="last leaf menu-13081 menuitem"><a href="/patient-resources" class="item">Patient Resources</a></li>
</ul>  
  </section><section class="block block-menu block-menu-menu-footer-menu-2">
  
      
    <ul class="menu"><li class="first leaf menu-17681 menuitem"><a href="/about-us" class="item">About Us</a></li>
<li class="leaf item menu-22441 menuitem"><a href="/about-us/careers" class="item">Careers</a></li>
<li class="leaf menu-13101 menuitem"><a href="/news" class="item">News &amp; Events</a></li>
<li class="leaf menu-13106 menuitem"><a href="https://www.spoc-ortho.com/patient-portal" class="item">Patient Portal</a></li>
<li class="leaf menu-13111 menuitem"><a href="/about-us/contact-us" class="item">Contact Us</a></li>
<li class="leaf menu-17661 menuitem"><a href="/about-us/privacy-security" class="item">Privacy/Security</a></li>
<li class="last leaf menu-17671 menuitem"><a href="/about-us/notice-non-discrimination" class="item">Notice of Non-Discrimination</a></li>
</ul>  
  </section>      </div>

      <form action="/" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="row collapse"><div class="small-10 large-10 small-push-2 columns"><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search..." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
</div><div class="small-2 small-pull-10 columns"><button class="secondary button radius prefix fi-magnifying-glass form-submit" id="edit-submit" name="op" value="" type="submit"></button>
</div></div><input type="hidden" name="form_build_id" value="form-wIOnHQS9ogL-ADQWqbxh_hYe0juYJLnzDDLuUktge40" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
    </div>
  <!-- / FIRST COLUMN -->

  <!-- SECOND COLUMN -->
  <div id="footer-second" class="medium-7 columns" data-equalizer-watch>
    <!-- ROW -->
    <div class="row small-collapse medium-collapse">
      <!-- SECONDARY MENU -->
      <div class="medium-12 large-9 large-push-3 column" data-equalizer-watch>
        
                  <ul id="secondary-menu-foot" class="links side-nav"><li class="menu-11630"><span class="nolink" tabindex="0"><span class="icon"></span> <span class="icon-label">Appointments (559) 256-5200</span></span></li>
<li class="menu-18240"><span class="nolink" tabindex="0"><span class="icon"></span> <span class="icon-label">All Other Requests (559) 943-1248</span></span></li>
<li class="menu-2351"><a href="/patient-appointment"><span class="icon"></span> <span class="icon-label">Request an Appointment</span></a></li>
<li class="menu-18241"><a href="/refer-patient"><span class="icon"></span> <span class="icon-label">Referring Physicians</span></a></li>
<li class="menu-8556"><a href="https://pay.instamed.com/Form/Payments/New?id=SPOCORTHO"><span class="icon"></span> <span class="icon-label">Online Bill Pay</span></a></li>
<li class="menu-679"><a href="https://www.spoc-ortho.com/patient-portal"><span class="icon"></span> <span class="icon-label">Patient Portal</span></a></li>
</ul>        
          <section class="block block-block block-block-51">
  
      
    <div class="row" style="margin-top:2rem;">
<div class="medium-12 large-4 columns">
<p class="rtecenter"><a href="/locations/herndon-campus"><img alt="Herndon Campus" src="/sites/spoc-orthoV2.com/files/logo-herndon-location.png" style="width: 100%; max-width:250px; height: auto;" /></a></p>

<p class="rtecenter" style="font-size: .875rem;">1630 East Herndon Avenue<br />
Fresno, CA 93720</p>

<p class="rtecenter" style="font-size: .875rem;">Monday – Friday<br />
8:00 a.m. – 5:00 p.m.&nbsp;</p>
</div>

<div class="medium-12 large-4 columns">
<p class="rtecenter"><a href="/locations/orthopedic-urgent-care-sierra-pacific-orthopedics"><img alt="Urgent Care" src="/sites/spoc-orthoV2.com/files/urgent-care-logo-2019.png" style="width: 100%; max-width:250px; height: auto;" /></a></p>

<p class="rtecenter" style="font-size: .875rem;">Herndon Campus, 1<sup>st</sup> Floor<br />
1630 East Herndon Avenue<br />
Fresno, CA 93720</p>

<p class="rtecenter" style="font-size: .875rem;">Monday – Friday<br />
8:00 a.m. – 5:00 p.m.</p>

<p class="rtecenter" style="font-size: .875rem;">Saturday<br />
9:00 a.m. – 12:00 p.m.</p>
</div>

<div class="medium-12 large-4 columns">
<p class="rtecenter"><a href="/locations/spruce-campus"><img alt="Spruce Campus" src="/sites/spoc-orthoV2.com/files/logo-spruce-location.png" style="width: 100%; max-width:250px; height: auto;" /></a></p>

<p class="rtecenter" style="font-size: .875rem;">1270 East Spruce Avenue<br />
Fresno, CA 93720</p>

<p class="rtecenter" style="font-size: .875rem;">Monday – Friday<br />
8:00 a.m. – 5:00 p.m.&nbsp;</p>
</div>
</div>
  
  </section>      </div>
      <!-- /SECONDARY MENU -->

      <!-- SOCIAL MENU -->
      <div class="medium-12 large-3 column">
                  <nav id="sm-nav-foot" class="navigation sm-menu" role="navigation">
                          <ul id="social-menu-foot" class="links inline-list clearfix"><li class="menu-5566 verticalContainer"><a href="https://www.facebook.com/SierraPacificOrthopedics/"><span class="icon fi-social-facebook"></span></a></li>
<li class="menu-5571 verticalContainer"><a href="https://twitter.com/spoc_ortho"><span class="icon fi-social-twitter"></span></a></li>
<li class="menu-5576 verticalContainer"><a href="https://www.youtube.com/user/SierraPacificOrtho"><span class="icon fi-social-youtube"></span></a></li>
</ul>                      </nav>
      </div>
      <!-- /SOCIAL MENU -->
    </div>
    <!-- /ROW -->

  </div>
  <!-- /SECOND COLUMN -->

</section>



  <!--.l-footer -->

  <footer class="l-footer" role="contentinfo">
        <div id="myChoiceModal" class="reveal-modal large" data-reveal aria-hidden="true" role="dialog">
      <form action="/doctors/mychoice" method="get" id="views-exposed-form-nodequeue-4-page-1" accept-charset="UTF-8"><div><div class="panel row">
  <div id="mychoice-modal-header"><img class="logo" src="/sites/spoc-orthoV2.com/themes/practice/images/mychoice-logo.svg"></div>
</div>
<div class="views-exposed-form row">
  <div id="mychoice-logo" class="small-12 large-3 large-push-9 columns">
    <span class="logo-mark">
      <img class="logo-svg" src="/sites/spoc-orthoV2.com/themes/practice/logo-mark.svg">    </span>
  </div>
  <div class="small-12 large-9 large-pull-3 columns">
    <div class="views-exposed-widgets clearfix row collapse">
              <div id="edit-field-specialty-reference-target-id-wrapper" class="row views-exposed-widget views-widget-filter-field_specialty_reference_target_id">
                      <label class="columns small-12 large-7" for="edit-field-specialty-reference-target-id">
              What do you need to be seen for?            </label>
                              <div class="views-widget columns large-5">
            <div class="form-item form-type-select form-item-field-specialty-reference-target-id">
 <select id="edit-field-specialty-reference-target-id" name="field_specialty_reference_target_id" class="form-select"><option value="All" selected="selected">- Any -</option><option value="16"> Ankle </option><option value="17"> Back </option><option value="18"> Elbow </option><option value="21196"> Family Medicine </option><option value="19"> Foot </option><option value="2241"> Fracture Care </option><option value="20"> General Orthopedics </option><option value="21"> Hand </option><option value="22"> Hip </option><option value="25"> Joint Replacement &amp; Revision </option><option value="26"> Knee </option><option value="27"> Neck </option><option value="4376"> Pain Management </option><option value="28"> Physical Medicine &amp; Rehabilitation </option><option value="30"> Shoulder </option><option value="31"> Spine </option><option value="32"> Sports Medicine </option><option value="34"> Wrist </option></select>
</div>
          </div>
                  </div>
              <div id="edit-field-surgical-nonsurgical-value-wrapper" class="row views-exposed-widget views-widget-filter-field_surgical_nonsurgical_value">
                      <label class="columns small-12 large-7" for="edit-field-surgical-nonsurgical-value">
              What type of specialist would you like to be seen by?            </label>
                              <div class="views-widget columns large-5">
            <div class="form-item form-type-select form-item-field-surgical-nonsurgical-value">
 <select id="edit-field-surgical-nonsurgical-value" name="field_surgical_nonsurgical_value" class="form-select"><option value="All" selected="selected">- Any -</option><option value="0">Surgical</option><option value="1">Nonsurgical</option></select>
</div>
          </div>
                  </div>
          </div>
    <div class="views-exposed-widgets clearfix row collapse">
                        <div class="views-exposed-widget views-submit-button right row">
        <button id="edit-submit-nodequeue-4" name="" value="Find MyChoice" type="submit" class="form-submit">Find MyChoice</button>
      </div>
          </div>
  </div>
</div>
</div></form>      <a class="close-reveal-modal" aria-label="Close">&#215;</a>
    </div>
  </footer>

  <!--/.l-footer -->
      <script>
    (function ($, Drupal, window, document, undefined) {
      $(document).foundation();
    })(jQuery, Drupal, this, this.document);
  </script>
  <script type="text/javascript" src="//cdn.callrail.com/companies/175070122/b99ac93c68b1c4b013d4/12/swap.js"></script> 
</body>
</html>
